Recording & Cosole
Incident Report for SessionCam
Resolved
This incident has been resolved.
Posted Nov 23, 2019 - 08:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2019 - 21:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 22, 2019 - 20:55 UTC
Investigating
We are currently investigating this issue.
Posted Nov 22, 2019 - 20:43 UTC
This incident affected: Recording API and Console.