Elevated Recording Error Rate
Incident Report for SessionCam
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 10:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2019 - 03:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2019 - 02:08 UTC
Investigating
We're experiencing an elevated level of API errors & increase in latency and are currently looking into the issue.
Posted Nov 10, 2019 - 21:55 UTC
This incident affected: Recording API.