Elevated Recording Error Rate
Incident Report for SessionCam
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 10:02 UTC
Monitoring
We experiencing an elevated level of API errors & increase in latency from 10:15pm to 10:30pm. This has now returned to normal and we are investigating the cause and monitoring
Posted Nov 21, 2019 - 23:07 UTC
This incident affected: Recording API.