Degraded performance
Incident Report for SessionCam
Resolved
This incident has been resolved.
Posted Nov 13, 2019 - 09:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2019 - 02:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2019 - 00:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 12, 2019 - 21:22 UTC
This incident affected: Recording API.