Elevated Recording Error Rate
Incident Report for SessionCam
Resolved
This incident has been resolved.
Posted Dec 14, 2019 - 20:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2019 - 19:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 14, 2019 - 17:31 UTC
Investigating
We're experiencing an elevated level of API errors & increase in latency and are currently looking into the issue.
Posted Dec 14, 2019 - 15:39 UTC
This incident affected: Recording API.