Elevated Recording Error Rate
Incident Report for SessionCam
Resolved
An issue was encountered with our Recording API which affected our ability to record session during a short window. This was addressed immediately and our recording API resumed normal uninteruped behaviour.
Posted May 09, 2019 - 20:29 UTC
Monitoring
A fix has been identified and we are monitoring performance
Posted May 09, 2019 - 19:57 UTC
Update
We are continuing to investigate this issue.
Posted May 09, 2019 - 19:11 UTC
Investigating
We're experiencing an elevated level of API errors & increase in latency and are currently looking into the issue.
Posted May 09, 2019 - 18:44 UTC
This incident affected: Recording API and Console.