Intermittent Access Issue
Incident Report for SessionCam
Resolved
Access has been restored to all users. We will continue to monitor.
Posted about 1 year ago. Aug 07, 2018 - 11:26 UTC
Investigating
We are investigating reports of intermittent access issues to console.sessioncam.com that are affecting a segment of users. We will update further as investigations continue.
Posted about 1 year ago. Aug 07, 2018 - 09:38 UTC
This incident affected: Console.