AWS Fault
Incident Report for SessionCam
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 12:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 28, 2020 - 11:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 28, 2020 - 09:19 UTC
Identified
AWS Fault reported in a region which effects our platform. We are minimising collateral impact, but some sessions may be interrupted.
https://status.aws.amazon.com/
Posted Jul 28, 2020 - 09:19 UTC
This incident affected: Recording API.