Elevated API Errors
Incident Report for SessionCam
Resolved
Issue has been resolved. Sessions flowing through system again.
Posted 4 months ago. Jun 20, 2019 - 02:13 UTC
Monitoring
A fix has been implemented and we are now monitoring the results.
Posted 4 months ago. Jun 20, 2019 - 01:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jun 20, 2019 - 01:02 UTC
Update
Recording will be halted for a period while the issue is resolved.
Posted 4 months ago. Jun 19, 2019 - 23:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jun 19, 2019 - 23:10 UTC
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 4 months ago. Jun 19, 2019 - 23:07 UTC
This incident affected: Recording API.