Elevated API Errors
Incident Report for SessionCam
Resolved
This incident has been resolved.
Posted 28 days ago. Sep 17, 2019 - 20:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 28 days ago. Sep 17, 2019 - 18:16 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 28 days ago. Sep 17, 2019 - 18:04 UTC
This incident affected: Recording API and Console.