Intermittent Access Issue
Incident Report for SessionCam
Resolved
This is now resolved. We will continue to monitor.
Posted 7 months ago. Feb 25, 2019 - 13:57 UTC
Monitoring
We have implemented the resolution, with normal operations having resumved. We will continue to monitor as our data platform processes the backlog. No data loss has occured.
Posted 7 months ago. Feb 22, 2019 - 13:11 UTC
Identified
We have identified the cause of the issue and are in the process of implementing the resolution.
Posted 7 months ago. Feb 22, 2019 - 12:04 UTC
Investigating
We are investigating reports of intermittent access issues to console.sessioncam.com that are affecting a segment of users. We will update further as investigations continue.
Posted 7 months ago. Feb 22, 2019 - 10:39 UTC
This incident affected: Console.