Elevated Recording Error Rate
Incident Report for SessionCam
Resolved
This incident is now resolved. We are continuing to monitor the system.
Posted 4 months ago. Jun 18, 2019 - 19:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 18, 2019 - 19:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jun 18, 2019 - 19:56 UTC
Identified
We're experiencing an elevated level of API errors & increase in latency and are currently looking into the issue.
Posted 4 months ago. Jun 18, 2019 - 19:34 UTC
This incident affected: Recording API, JavaScript Delivery, and Console.