Degraded Performance - CS Score
Incident Report for SessionCam
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 05, 2019 - 15:08 UTC
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jul 05, 2019 - 10:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 04, 2019 - 17:58 UTC
Investigating
We are currently investigating an issue with our customer struggle scoring mechanism. We have an elevated backlog of sessions to be scored and will process them as soon as the issue is resolved.
Posted 3 months ago. Jul 04, 2019 - 15:40 UTC
This incident affected: Console.