Delays Returning Reports
Incident Report for SessionCam
Resolved
The scheduled maintenance has been completed and normal operations have now resumed. We will continue to monitor.
Posted Feb 27, 2019 - 07:08 UTC
Identified
We have found the cause of the incident and have scheduled a maintenance window for this Wednesday (26th Feb) at 5am UTC for approximately 4 hours to enact the resolution.
Posted Feb 26, 2019 - 11:43 UTC
Investigating
We are investigating reports of slow response when requesting reports from console.sessioncam.com. We will update further as investigations continue.
Posted Feb 26, 2019 - 10:51 UTC
This incident affected: Console.