Elevated Console Latency
Incident Report for SessionCam
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 05, 2019 - 15:22 UTC
Investigating
We're experiencing an elevated level of latency on Console and are currently looking into the issue.
Posted 3 months ago. Jul 05, 2019 - 15:07 UTC
This incident affected: Console.