Elevated API Errors
Incident Report for SessionCam
Resolved
No further issues have been identified. We will continue to monitor
Posted 12 months ago. Oct 12, 2018 - 15:38 UTC
Monitoring
A resolution was found and normal Recording processing has been resumed. We will continue to monitor.
Posted 12 months ago. Oct 11, 2018 - 17:37 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 12 months ago. Oct 11, 2018 - 16:08 UTC
This incident affected: Recording API.