Data Processing Delays - Reporting Tools Affected
Incident Report for SessionCam
Resolved
This Incident has been resolved.
Posted about 2 months ago. May 09, 2019 - 22:00 UTC
Monitoring
We are monitoring the situation while our systems work through the backlog of sessions we need to process. During this time you may experience issues retrieving data from the sessioncam console.
Posted about 2 months ago. May 09, 2019 - 20:31 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted about 2 months ago. May 09, 2019 - 20:29 UTC
This incident affected: Recording API and Console.