Degraded Performance - Error tiles in Opportunities
Incident Report for SessionCam
Resolved
This issue has been resolved, with all account able to view and use this tile type. We will continue to monitor.
Posted Mar 05, 2019 - 09:31 UTC
Investigating
We are currently investigating an issue with Error tiles in Opportunities, where some accounts are unable to see this tile type currently. We will update as this issue is understood.
Posted Feb 11, 2019 - 11:56 UTC
This incident affected: Console.