Data Processing Delays - Reporting Tools Affected
Incident Report for SessionCam
Resolved
This incident has been resolved.
Posted 28 days ago. Sep 17, 2019 - 21:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 28 days ago. Sep 17, 2019 - 20:27 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted 28 days ago. Sep 17, 2019 - 18:04 UTC
This incident affected: Recording API and Console.