Data Processing Delays - Reporting Tools Affected
Incident Report for SessionCam
Resolved
Our data processing infrastructure has resumved normal behaviour and all backlogs have been processed. We will continue to monitor.
Posted 7 months ago. Feb 22, 2019 - 08:47 UTC
Identified
Our data processing infrastructure is running behind which is causing a delay in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted 7 months ago. Feb 21, 2019 - 16:02 UTC
This incident affected: Console.