Intermittent Access Issue
Incident Report for SessionCam
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 30, 2018 - 16:57 UTC
Monitoring
Normal Recording processing has been resumed. We will continue to monitor.
Posted 8 months ago. Nov 09, 2018 - 18:02 UTC
Investigating
We are investigating reports of intermittent access issues to console.sessioncam.com that are affecting a segment of users. We will update further as investigations continue.
Posted 8 months ago. Nov 09, 2018 - 15:43 UTC
This incident affected: Recording API and Console.