Elevated Errors Processing CS Score
Incident Report for SessionCam
Resolved
No further issues have been identified. We will continue to monitor
Posted about 1 year ago. Aug 16, 2018 - 08:04 UTC
Monitoring
A resolution was found and CS Score processing resumed as of 16:15 (BST) on August 14th 2018. We will continue to monitor.
Posted about 1 year ago. Aug 15, 2018 - 08:05 UTC
Identified
The issue has been identified and we're working to restore service on the failing component.
Posted about 1 year ago. Aug 09, 2018 - 13:24 UTC
Investigating
We're experiencing an elevated level of errors within CS Score processing and are currently looking into the issue.
Posted about 1 year ago. Aug 09, 2018 - 07:01 UTC
This incident affected: Console.