Intermittent Access Issue
Incident Report for SessionCam
Resolved
This incident has been resolved.
Posted Jan 31, 2019 - 08:41 UTC
Monitoring
Access has been restored to all users. We will continue to monitor.
Posted Jan 30, 2019 - 17:44 UTC
Investigating
We are investigating reports of intermittent access issues to console.sessioncam.com that are affecting a segment of users. We will update further as investigations continue.
Posted Jan 30, 2019 - 17:15 UTC
This incident affected: Console.