Elevated Errors Processing Error Report
Incident Report for SessionCam
Resolved
No further issues have been identified. We will continue to monitor
Posted 12 months ago. Oct 09, 2018 - 10:44 UTC
Monitoring
A resolution was found and Error Report processing has been resumed. We will continue to monitor.
Posted 12 months ago. Oct 09, 2018 - 00:22 UTC
Investigating
We're experiencing an elevated level of errors within Error Report processing and are currently looking into the issue.
Posted 12 months ago. Oct 08, 2018 - 10:26 UTC
This incident affected: Console.